Cr-10 extrusion issue

Creality brand 3D Printers!
darkrogue
Reactions:
Posts: 4
Joined: March 28th, 2020, 8:06 pm
3D Printer(s): creality cr-10

Cr-10 extrusion issue

Post by darkrogue »

hello all
I'm hoping that this will be an easy issue that I'm just not understanding

So I've had my printer for about 3 months. In this time I've had no issues. suddenly my printer is acting odd. it will run through the motions of printing but it wont extrude any pla. I thought maybe the hot end was bad or maybe the gears needed replacing. I replaced every part I can think of and still the same garbage happens. I did notice though that on one of my prints, the printer won't extrude only on the first layer, then suddenly, it just springs to life and everything functions normally. I'm at my wits end. I have no idea what's going on or how to fix it. please help!!

User avatar
Roberts_Clif
Reactions:
Posts: 1018
Joined: March 25th, 2017, 8:17 am
Location: Washington
3D Printer(s): Hictop 3DP11/12

Re: Cr-10 extrusion issue

Post by Roberts_Clif »

If it does not extrude on the first layer then it could be your nozzle is too close to the heated bed.

It is really hard to diagnose with out visual effects, could you upload a photo or a short video to a share like google drive and post a link here for us to examine.
Electronics Technician / Computer Programmer

darkrogue
Reactions:
Posts: 4
Joined: March 28th, 2020, 8:06 pm
3D Printer(s): creality cr-10

Re: Cr-10 extrusion issue

Post by darkrogue »

I can't even believe this! that solution was right in front of my face and I never saw it. Thank you so much.

Post Reply

Return to “Creality Large Scale 3D Printers”