Creality CR10 S5 home issue

Creality brand 3D Printers!
Post Reply
ksswaney
Reactions:
Posts: 3
Joined: December 22nd, 2020, 7:23 pm
3D Printer(s): Cr10 S5

Creality CR10 S5 home issue

Post by ksswaney »

Hi guys. Have a CR10 S5 - printed a few things and had some bed level issues. I have NO IDEA what I changed but now when the Z homes is goes to -65

I click auto home x and y are fine and when it does z - you can see the z value display -65 on the main screen and yes she tries to go that deep. When it is on the edge of the bed it bends downward bad and then comes up to 0. What have I done and how to I change this back to NOT do that. I assume it should just go to zero correct? Thanks in advance for any help you can provide.

User avatar
LePaul
Reactions:
Posts: 3591
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): I can't name all 14

Re: Creality CR10 S5 home issue

Post by LePaul »

Stock firmware? How long have you had the machine?

ksswaney
Reactions:
Posts: 3
Joined: December 22nd, 2020, 7:23 pm
3D Printer(s): Cr10 S5

Re: Creality CR10 S5 home issue

Post by ksswaney »

yes from creality. There has to be a firmware setting that tells the machine to do this. What can I use to get into the printer firmware and edit? I have used Pronterface (sp?) before and can make some changes but do not see where this setting is.

do you think reloading stock firmware will resolve? Going to try that next. I have had it a few months.

I am on 1.1.6v

ksswaney
Reactions:
Posts: 3
Joined: December 22nd, 2020, 7:23 pm
3D Printer(s): Cr10 S5

Re: Creality CR10 S5 home issue

Post by ksswaney »

I just re installed current firmware from creality website. No change.

Just for reference... I move Z way up and auto home to give me some time to take pic before head dives into bed

Image

User avatar
Roberts_Clif
Reactions:
Posts: 1156
Joined: March 25th, 2017, 8:17 am
Location: Washington
3D Printer(s): Hictop 3DP11/12

Re: Creality CR10 S5 home issue

Post by Roberts_Clif »

Sounds like it could be and End_Stop switch/ Sensor. Have you tried to sending a M119 to check the status all end-stops switches/sensors.

What is the Z-Axis number when the nozzle hits the bed.

User avatar
LePaul
Reactions:
Posts: 3591
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): I can't name all 14

Re: Creality CR10 S5 home issue

Post by LePaul »

Roberts_Clif wrote:
December 23rd, 2020, 3:54 pm
Sounds like it could be and End_Stop switch/ Sensor. Have you tried to sending a M119 to check the status all end-stops switches/sensors.

What is the Z-Axis number when the nozzle hits the bed.
That's a good idea, check the M119 to see end stop status

I'd also opt for newer firmware 1..1.6 is quite old and I'm cautious you may not have thermal runaway protection.

Tim and TH3D offers the Unified Firmware and I suspect you may need a bootloader to do a firmware upgrade

Link and more info at https://support.th3dstudio.com/hc/en-us ... re-Package

Post Reply

Return to “Creality Large Scale 3D Printers”