Creality Cr-10s Help Please

Creality brand 3D Printers!
Post Reply
Posts: 1
Joined: June 15th, 2018, 12:02 am
3D Printer(s): Creality Cr-10s

Creality Cr-10s Help Please

Post by grantknight » June 15th, 2018, 12:08 am

Hi All

I have a Creality CR-10s printer which has been working fantastic with no problems recently until suddenly i wanted to print, inserted the SD card selected the print, nozzle goes to temperature but the bed does not heat up and when the print begins it ends immediately without printing. I have reformatted the SD card and tried a new SD card with the same results, reinstalled Cura 3.3.1 on my laptop with no luck. I can change anything manually on the printer ie steppers move, nozzle temp, bed temp....any ideas?

User avatar
Posts: 3416
Joined: February 7th, 2016, 10:26 pm
Location: Bangor, Maine USA
3D Printer(s): UM2+,CR-10S (x2),Tevo Tornado,FT-i3/FT-5/FT-6...

Re: Creality Cr-10s Help Please

Post by LePaul » June 15th, 2018, 10:28 am

A few questions ...

Have you checked the wires going to the bed? Are they attached? Coming off?

I would want to be sure the hardware is OK

User avatar
Posts: 451
Joined: March 15th, 2017, 8:46 pm
Location: Oregon
3D Printer(s): Hictop 3DP-17, Hictop CR-10S

Re: Creality Cr-10s Help Please

Post by GrueMaster » June 15th, 2018, 10:31 am

Have you tried reprinting a known good print from your SD card? Have you tried printing from USB? You said your bed doesn't heat up. Have you tried to heat the bed manually from the controller menu (Prepare->Preheat PLA->Preheat PLA Bed)? How does the wiring on the bed look? Do you have the highly recommended wiring harness strain relief bracket?

Post Reply

Return to “Creality Large Scale 3D Printers”